Catskin ab Patch 1.105
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 15 von 45

Thema: Catskin ab Patch 1.105

  1. #1

    Standard Catskin ab Patch 1.105

    So Leute,

    nachdem ich bei dem anderen Catskin Thread im ersten Beitrag keine Möglichkeit habe den aktuellen Patchstand zu ändern, habe ich mal einen
    neuen Thread für Catskn erstellt

    Catskin Kkomplettpakete:
    Die UI-Versionsnummer bezieht sich immer auf den aktuellen Stand des DAoC-Patches. Also nicht wundern, wenn die UI-Versionsnummer nicht fortlaufend sind.

    Version 1.105
    Version 1.109
    Version 1.110 Biite anschließend noch Patch 1.110a installieren

    Updates:

    Version 1.105 --> Version 1.109
    Version 1.109 --> Version 1.110
    hier existiert der -1 Bug noch, falls Ihr ihn entfernen wollt entweder Catskin nochmals vollständig installieren (siehe oben) oder
    in dem Custom-Ordner in den Dateien:

    Code:
    custom11_window.xml
    custom13_window.xml
    group_buffs.xml
    mini_group_window.xml
    minipet_window.xml
    nach den Einträgen:
    <DontDrawWhenZero>true</DontDrawWhenZero>
    suchen und
    dannach das:
    <DontDrawWhenNegOne>true</DontDrawWhenNegOne>
    einfügen


    Werde ab jetzt dann hier in dem ersten Post versuchen alle Änderungen hinein zu bekommen. Bitte die UI-Patches immer erst aufspielen, wenn der aktuelle DAoC-Patch online geht.

    Gruß Iben

    P.S. Wer die Vorgeschichte sucht: siehe hier

    Mal eine kleine Vorschau, damit man sich was darunter vorstellen kann:
    Klicke auf die Grafik für eine größere Ansicht

Name:	sshot024.jpg
Hits:	647
Größe:	223,7 KB
ID:	4167
    zum Vergrößern auf das Bild klicken
    Geändert von Ibenydd (06.11.11 um 22:53 Uhr) Grund: Patch für 1.110 hochgeladen
    DAoC
    EU-Server
    Schwarze Templer (Albion Dartmoor unser Ursprung)
    Ywain
    I Schwarze Templer I (Albion)
    Schwert der Natur (Hibernia)
    Knights of Dartmoor (Midagrd)
    TESO
    Schwarze Templer (Ebenherz-Pakt)
    http://www.Schwarze-Templer.de

  2. #2

    Standard

    läuft jetzt leider mit 1.110 überhaupt nicht mehr. Bekommst das das dämnächt wieder hin?

  3. #3

    Standard

    So Patch ist online und (wenn auch leider mit Verspätung) das UI-Update

    Soweit ich es testen konnte läuft alles normal. Eventuell fehlen ein paar Icons. Da muß ich aber warten bis jemand sich die Mühe macht, da ich mit Grafiken nicht viel am Hut habe.

    Gruß Iben
    DAoC
    EU-Server
    Schwarze Templer (Albion Dartmoor unser Ursprung)
    Ywain
    I Schwarze Templer I (Albion)
    Schwert der Natur (Hibernia)
    Knights of Dartmoor (Midagrd)
    TESO
    Schwarze Templer (Ebenherz-Pakt)
    http://www.Schwarze-Templer.de

  4. #4

    Standard

    habs mir ganz neu installiert, leider funktioniert das catskin igmenü nicht, ausser dem transparenzreiter für tooltips kann man leider nichts anklicken und somit verändern.
    RR9 Shamy - Ramylo - Ywain

  5. #5

    Standard

    Kann den Fehler nicht reproduzieren.
    Habe es bei mir auch komplett neu installiert und alles geht.

    Ich denke mal Du sprichst vom Optionsfenster, welches nicht geht?
    Falls Du andere Fenster meinst, welches nicht funktioniert, dann sag mir bitte welche Version Du bei dem jeweiligen Fenster gewählt hats.
    DAoC
    EU-Server
    Schwarze Templer (Albion Dartmoor unser Ursprung)
    Ywain
    I Schwarze Templer I (Albion)
    Schwert der Natur (Hibernia)
    Knights of Dartmoor (Midagrd)
    TESO
    Schwarze Templer (Ebenherz-Pakt)
    http://www.Schwarze-Templer.de

  6. #6

    Standard

    ich rede von deinem fenster was du in den optionen zugefügt hast, wo man den zb healers helper und das floating target und die 2. und 3. quickbar einstellt. bei mir funktioniert das menü leider nicht. obwohl komplett neu installiert.
    RR9 Shamy - Ramylo - Ywain

  7. #7

    Standard

    Hm.. das verwundert mich jetzt. Hab eben nochmal meinen Custom-Ordner gelöscht und heruntergeladen und installiert. Und es geht.

    Naja versuch mal diese Datei in Deinen Custom-Ordner zu kopieren.
    DAoC
    EU-Server
    Schwarze Templer (Albion Dartmoor unser Ursprung)
    Ywain
    I Schwarze Templer I (Albion)
    Schwert der Natur (Hibernia)
    Knights of Dartmoor (Midagrd)
    TESO
    Schwarze Templer (Ebenherz-Pakt)
    http://www.Schwarze-Templer.de

  8. #8

    Standard

    Wie immer ein herzlicher Dank für das schnelle update

    Gruß

    Lechwen

    Edist sagt: Habe das gleiche Problem wie Swings. Kann zB auf "Songs" klicken und nichts passiert. Habs auch schon komplett einmal runtergeworfen und neu installiert. Habe auch schon das neue option window kopiert. Hilft leider nicht.
    Geändert von Lechwen (28.10.11 um 17:39 Uhr)
    Account closed

    Lechwen - Firbolg Hüter - RR 11L2 [EU] inaktiv
    Mechlan - Sylvaner Schnitter - RR 11L4 [EU] inaktiv

    Mechlan - Highlander Paladin RR 4L9 [EU] inaktiv

    Meine US chars inaktiv

  9. #9

    Standard

    leider auch mit der datei nicht gelöst das prob
    RR9 Shamy - Ramylo - Ywain

  10. #10

    Standard

    Ah jetzt seh ich Euer Problem...

    Fehler gefunden und gelöst.
    Dateien aktualisiert

    !!!ACHTUNG Alle die dieses Problem haben bitte das Update 1.109 --> 1.110 erneut aufspielen !!!!! enthält die neue Datei
    Geändert von Ibenydd (28.10.11 um 22:10 Uhr)
    DAoC
    EU-Server
    Schwarze Templer (Albion Dartmoor unser Ursprung)
    Ywain
    I Schwarze Templer I (Albion)
    Schwert der Natur (Hibernia)
    Knights of Dartmoor (Midagrd)
    TESO
    Schwarze Templer (Ebenherz-Pakt)
    http://www.Schwarze-Templer.de

  11. #11

    Standard

    Super! Nun funktioniert es

    Danke!

    Gruß

    Lechwen
    Account closed

    Lechwen - Firbolg Hüter - RR 11L2 [EU] inaktiv
    Mechlan - Sylvaner Schnitter - RR 11L4 [EU] inaktiv

    Mechlan - Highlander Paladin RR 4L9 [EU] inaktiv

    Meine US chars inaktiv

  12. #12

    Standard

    bei mir stürzt DAoC seit dem Patch ständig ab. Kann das jemand bestätigen?

    Ich habe mal problehalber ne zeitlang mit der Standard Atlantis UI gespielt und da gabs keine LDs usw. Daher die Vermutung, es liegt an CatSkin.
    Geändert von trabau (30.10.11 um 01:51 Uhr)

  13. #13

    Standard

    Also meiner Information nach, haben einige Leute inzwischen so ein Absturzproblem. Allerdings mit verschiedenen UIs. Ich persönlich habe noch keine LDs beobachten können. Wüsste auch nicht wie das mit der UI zusammen hängen soll. Bei einem UI Absturz passiert sowas dann eigentlich immer bei einem bestimmten Button-Klick oder beim Öffnen eines bestimmten Fensters.

    Solange ich den Absturz nicht irgendwie auf ein Fenster oder Button oder ähnliches festnageln kann, kann ich Dir da leider nicht helfen.

    Iben

    P.S. bei einem Gildi hat es geholfen sich DAoC komplett neu zu saugen. Hatte wohl beim Patchen irgendwas zerschossen.
    DAoC
    EU-Server
    Schwarze Templer (Albion Dartmoor unser Ursprung)
    Ywain
    I Schwarze Templer I (Albion)
    Schwert der Natur (Hibernia)
    Knights of Dartmoor (Midagrd)
    TESO
    Schwarze Templer (Ebenherz-Pakt)
    http://www.Schwarze-Templer.de

  14. #14

    Standard

    Bei mir stürzt es auch ständig ab, nach ner gewissen zeit, dann auch alle 5 minuten, ich hab alle möglichen uuis ausgetestet, alles für dem Poppes :-( hat das neu saugen denn geholfen?

  15. #15

    Standard

    Bis jetzt ja..hat allerdings nur ca 4Stunden gespielt seit neu saugen
    DAoC
    EU-Server
    Schwarze Templer (Albion Dartmoor unser Ursprung)
    Ywain
    I Schwarze Templer I (Albion)
    Schwert der Natur (Hibernia)
    Knights of Dartmoor (Midagrd)
    TESO
    Schwarze Templer (Ebenherz-Pakt)
    http://www.Schwarze-Templer.de

Seite 1 von 3 123 LetzteLetzte

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Page generated in 1.513.476.509,67459 seconds with 14 queries