DAoC crashed oder freeze
Ergebnis 1 bis 4 von 4

Thema: DAoC crashed oder freeze

  1. #1

    Standard DAoC crashed oder freeze

    Hi!

    Vlt. kann mir hier jemand helfen...

    Wollte nach Jahren wieder mal DAoC zocken weil es sonst nix interessantes für mich gibt mit langzeitmotivation.

    Hab mir einen ganz neuen Account gemacht um von vorne zu beginnen weil ich keine Ahnung mehr von DAoC habe...

    Client heruntergeladen + installiert...

    Das Problem... nach dem drücken des Play buttons passiert folgendes: Ladebildschirm freeze und der PC muss resetet werden oder ich komme zum auswählen des Reiches und spätestens wenn ich auf Einstellungen klicke ist es aus und das Programm muss beendet werden weil es nicht richtig ausgeführt wird... sprich DAoC läuft bei mir zwischen 10 bis 15 Sekunden.

    Ohne einen Freeze überhaupt starten zu können musste ich schon die Kompatiblität auf Win XP SP2 setzen und als Admin ausführen.

    Mein System:

    AMD FX 8350 4Ghz CPU
    ASUS M5A99X EVO MOtherboard
    Nvidia Gforce GTX 760 4GB Vram im SLI
    16GB Kingston Hyper X Fury 1866Mhz DDR 3 Ram
    Kingston Hyper X 120GB SSD
    Samsung 850 EVO 500GB SSD
    Windows 10 Pro x64

    DXdiag: http://www.filehosting.at/file/detai...84/DxDiag1.txt

    MSInfo: http://www.filehosting.at/file/detai...85/msinfo1.txt


    Ich hoffe jemand kann helfen

    Danke

  2. #2

    Standard

    Ich hatte ein ähnliches Problem(
    Führen Sie den Assistenten

  3. #3

    Standard

    Vielleicht liegts am SLI oder am Netzteil.
    http://sigs.onind.de/multi_sig.php?mi=1354&st=2&c=4

  4. #4

    Standard

    Zitat Zitat von Industrezz Beitrag anzeigen
    Hi!

    Vlt. kann mir hier jemand helfen...

    Wollte nach Jahren wieder mal DAoC zocken weil es sonst nix interessantes für mich gibt mit langzeitmotivation.

    Hab mir einen ganz neuen Account gemacht um von vorne zu beginnen weil ich keine Ahnung mehr von DAoC habe...

    Client heruntergeladen + installiert...

    Das Problem... nach dem drücken des Play buttons passiert folgendes: Ladebildschirm freeze und der PC muss resetet werden oder ich komme zum auswählen des Reiches und spätestens wenn ich auf Einstellungen klicke ist es aus und das Programm muss beendet werden weil es nicht richtig ausgeführt wird... sprich DAoC läuft bei mir zwischen 10 bis 15 Sekunden.

    Ohne einen Freeze überhaupt starten zu können musste ich schon die Kompatiblität auf Win XP SP2 setzen und als Admin ausführen.

    Mein System:

    AMD FX 8350 4Ghz CPU
    ASUS M5A99X EVO MOtherboard
    Nvidia Gforce GTX 760 4GB Vram im SLI
    16GB Kingston Hyper X Fury 1866Mhz DDR 3 Ram
    Kingston Hyper X 120GB SSD
    Samsung 850 EVO 500GB SSD
    Windows 10 Pro x64

    DXdiag: http://www.filehosting.at/file/detai...84/DxDiag1.txt

    MSInfo: http://www.filehosting.at/file/detai...85/msinfo1.txt


    Ich hoffe jemand kann helfen

    Danke
    Falls du kein vermurkstes custom ui hast, dann würde ,, ich'' an deiner stelle mal den beta treiber für deine graka nehmen oder ältere graka treiber...

    hatte mit der gtx 750 Ti Oc auch probleme gehabt bei daoc, habe dann ältere treiber genommen.

    ansonsten mal ohne sli probieren, wobei es daran nicht liegen sollte.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Page generated in 1.508.365.011,34142 seconds with 13 queries