Brotherland II (Freeshard) - Seite 5
Seite 5 von 6 ErsteErste 123456 LetzteLetzte
Ergebnis 61 bis 75 von 79

Thema: Brotherland II (Freeshard)

  1. #61

    Standard

    Ich hab alles soweit installiert, komme bis zur realm Auswahl und dann hängt es sich auf mit dem Fehler auf, dass es den Char vom quicklogin nicht findet... hab keinen Char beim quicklogin ausgewählt (und erst gar keinen zur Auswahl). Jemand ne Idee?


    @williwuct hast im DaocPortal den richtigen Pfad für Daoc eingetragen?
    Hexe 12Lx
    Pala 11Lx
    Bersi 7Lx

  2. #62

    Standard

    ich glaub ich bin zu blöd.
    hatte es neu gezogen ,neuen ordner angelegt .
    oder hätte ich das in den live kopieren sollen ?

    alternativ: gibts eine videoanleitumg ? ^^

  3. #63
    Mitglied Avatar von Calypso
    Registriert seit
    Aug 2005
    Ort
    Minnesängerin

    Standard

    Wow. Vielleicht sollte wirklich wer eine Videoanleitung machen. Und FAQs für all die bisher aufgetretenen Probleme.

    @williwucht
    Das passt schon so, brauchst dafür einen eigenen Ordner. Und musst DAoCPortal zum einloggen verwenden, dafür im DAoCPortal in den Settings den Pfad entsprechend auf den Ordner setzen. Wenns dir sagt, dort wäre keine game.dll - hast du mal Im Ordner geschaut, ob dort wirklich eine game.dll ist? Vielleicht ist beim Download oder Entpacken was schief gegangen?

    @Ratzfatz
    Klingt als ob das Problem an DAoCPortal liegt. Vielleicht das nochmal neu ziehen/entpacken?

  4. #64

    Standard

    alles so gemacht keine game.dll und die anderen dll fehlen auch.
    habe es jetzt zum 3ten mal vom forum downloads runtergezogen und einmal von dem pfad ftp://188.138.0.78/ hat nicht gefunzt

  5. #65

    Standard

    So.... 2 Stunden Servertest.... hmm.... die Kleine und ich hatten unseren Spass. Aber irgendwie fühlt es sich doch etwas unrund an.

    Wir (Skalde und Schami) sind paar Mal bei blauen und gelben Mobs gewipt. In Murlan sind viele der Mobs aggro anstatt neutral, die Droprate scheint mir bissel niedrig zu sein.
    Keine Ahnung, vielleicht hab ich da falsche Erinnerungen, aber auf (Live) 1.1.09 schien mir das Game doch irgendwo ein bisschen leichter.

    Egal, wir werden sicher noch etwas weiterspielen. Mal sehen wie weit wir kommen.

    Die Sprache haben wir schon auf Deutsch umgestellt. Kennt jemand von euch noch nen Weg den Client komplett (wieder) einzudeutschen ?


  6. #66
    Mitglied Avatar von Calypso
    Registriert seit
    Aug 2005
    Ort
    Minnesängerin

    Standard

    @williwucht
    Das klingt komisch. Die dlls sind definitiv im Download enthalten, hast du vielleicht einen übereifrigen Virenscanner, der dlls automatisch raus wirft?

    @gwiddik
    Ich hab in Mid glaub ich mit lvl 20 gestartet, aber ab dann in Dungeons gelevelt (siehe Dungeon Channeler neben dem Bindestein in Mularn) und dort eigentlich gut Ausrüstung für meinen Skalden + BB bekommen. Bei der Sprache fürcht ich, dass komplett Deutsch da nicht möglich sein dürfte. :/
    Die Schwierigkeit der Mobs ist mir nicht negativ aufgefallen... Ohne Ausrüstung und ungeskillt (vor lvl 5) wars etwas hart, aber mit Ausrüstung und Buffs/Notheals schaff ich lilane.
    Geändert von Calypso (10.03.18 um 17:23 Uhr)

  7. #67

    Standard

    Level 20 kommt aktuell (leider) nicht in Frage, da für meinen Zwerg dann zuviele Icons auf einmal da sind. Ich will sie langsam ranführen. Geht eher darum, sie ein bisschen in der Hand/Maus/Augenkoordination zu trainieren und uns langsam an das Thema "Spielen am PC" anzunähern. Bisher hat sie immer nur zugeschaut oder bei Stardew Valley gedaddelt. Jetzt soll es halt mal was sein, dass wir zusammen machen können. Und da biete sich das Thema ganz gut an, vorallem, weil bei Lowest Lvl das Tempo noch sehr gemächlich ist.


  8. #68
    Mitglied Avatar von Calypso
    Registriert seit
    Aug 2005
    Ort
    Minnesängerin

    Standard

    Ich bin gerade mal mit lvl 23 nach DF gegangen, nachdem mir davor schon gesagt wurde, dass es in RvR Gebieten mehr XP gibt... Und ein ora Mob gab ein knappes Bubble! Solltet ihr also so bald wie möglich auch probieren. Wenn DF zu ist, einfach wen bitten das kurz aufzumachen, ein beliebiger Turm reicht hier (DF gehört dem Reich, das zuletzt einen Turm geraidet hat). Die niedrigsten Mobs sollten lvl 15 sein.

  9. #69

    Standard

    Zitat Zitat von Calypso Beitrag anzeigen
    @Ratzfatz
    Klingt als ob das Problem an DAoCPortal liegt. Vielleicht das nochmal neu ziehen/entpacken?
    Hat leider nichts gebracht. Hab mal im Brotherland forum gepostet, vll hat ja dort jemand ne Lösung.
    Hexe 12Lx
    Pala 11Lx
    Bersi 7Lx

  10. #70

    Standard

    Hatte jemand von euch Soundprobleme ? Bei mir bricht der Sound nach x Minuten weg. Spiel läuft einwandfrei weiter, nur eben ohne Ton.

    Game.exe bzgl. Kompatibilitätsmodus find ich keine. Und das manuelle registrieren via regsvr32 macht er auch nicht, da die game.dll wohl nicht dem entspricht, was Windows verlangt.


  11. #71

    Standard

    Hab bisher keinerlei Soundprobleme feststellen können bei mir. Immer nach einer bestimmten Zeit? Win10? Und dann auch bei beiden Accounts?
    Albion - Ywain (ehemals Logres)
    Caylonx Paladin
    Nimaeth Scout
    Nimuet Reaver

  12. #72

    Standard

    Ja, betrifft nur Windows 10. Zeit ist total zufällig. Beide Accounts unabhängig von einander. Irgendwie nicht reproduzierbar. Kleinster gemeinsammer Nenner ist Win10.

    Schade... aber so wird das leider nicht.


  13. #73

    Standard

    @Calypso: Hats funktionsfähige Manafelder ? Oder sollte man eher über Seelenruhe, MCL etc. gehen ? Hab nen Pet-GB angefangen und ich muss sagen.... macht Fun. Mal sehen, was man mit 50 alles gelegt bzw. gefarmt bekommt.


  14. #74
    Mitglied Avatar von Calypso
    Registriert seit
    Aug 2005
    Ort
    Minnesängerin

    Standard

    Ja, die funktionieren normal. Meinem BB is bisher noch nicht das Mana ausgegangen... Wenn ich aber dermaßen wild heilen würd, hätt ich eh Angst vor der Aggro.

  15. #75

    Standard

    @Calypso: Wie sind deine inGame-Namen ?

    Die Soundprobleme sind übrigens gelöst. Treiberupdate vom Hersteller und die Windowstreiber über Bord geworfen..... that´s it.


Seite 5 von 6 ErsteErste 123456 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
Page generated in 1.526.996.087,16646 seconds with 17 queries